Autocomplete-Plus problem


#1

Hello,
It seems like Autocomplete-plus stopped working with any of my atom php projects, although it still works with css, etc.
I tried joining the Gitter chat but it’s always full.
I tried re-installing, disabling and re-enabling the package.
It’s weird because it was working all fine until yesterday.

If anyone knows what is causing this issue please tell me.
Thank you.


#2

Could you give the following information?

  • Which version of Atom are you using?
  • What OS and version are you running?

#3

I’m on Atom version 0.196.0 and on Windows 7 Pro.
Also, the Autocomplete-Plus version is the latest - 2.15.2


#4

I would try updating to the latest version of Atom (v0.198.0) to start. It could be that the absolute latest version of Autocomplete-Plus has something that conflicts with your version of Atom.


#5

Is there a function in Atom that lets me update?


#6

There should be a “Check for Update” menu item.


#7

Oh, it appears that I was already on 0.198.0, my bad.
I guess I’m the only one experiencing this issue?


#8

Unless there’s an Issue open on the autocomplete-plus repository?