AutoComplete PHP Packages give me a path ERROR


#1

atom php guys!!
I Downloaded php-cs-fixer and autocomplete Packages in atom, but when I start typing php I got these errors !

can anyone know how to set up a path for php ??


#2

You need to download PHP first.


#3

I Installed it, and extract it, then I put it on disk ā€˜Cā€™.
is this all ?


#4

Restart Atom and see if you get the errors. If you do, then you need to add the folder to your PATH.