Autocomplete not showing up on Atom 1.7.2


#1

After the update from 1.6 to 1.7, the autocomplete overlay doesn’t show up when I start typing scss, js or even html.

Eg. I type font- nothing appears.

This is happening on OSx and Windows 10 both running Atom 1.7.2

Here’s a list of plugins currently installed:

atom-monokai@0.10.2
atom-ternjs@0.14.1
autocomplete-php@0.3.7
autocomplete-plus@2.30.0
base16-eighties-dark@2.1.1
emmet@2.4.3
file-icons@1.7.8
git-plus@5.13.4
gulp-control@0.4.5
linter@1.11.4
linter-eslint@7.2.1
linter-jsonlint@1.2.5
merge-conflicts@1.4.2
minimap@4.23.2
minimap-git-diff@4.3.0
minimap-linter@1.1.1
monokai@0.18.0
monokai-seti@0.7.0
oceans16-atom@21.0.17
pigments@0.26.0
pinned-tabs@0.2.2
project-manager@2.9.7
seti-syntax@0.4.2
seti-ui@0.9.2
spacegray-dark-ui@0.12.0
tabs-to-spaces@1.0.2
tomorrow-night-eighties-syntax@0.13.0
unity-ui@2.1.4```

Hope I provided enough information, as this is a major issue.

#2

Can you reproduce the problem in Safe Mode? To launch Safe Mode:

  1. Completely exit all instances of Atom
  2. Launch Atom with the command atom --safe

#3

It’s working in safemode, seems like it’s a plugin issue, I’ll disable them 1 by 1. Thanks for the tip :wink:


#4

Restarting atom fixed the issue, thats weird since it restarted to do the update.