Autocomplete+ Help

So I enjoy the autocomplete feature, however I do not enjoy having it automatically select the top option, this becomes annoying if I am trying to type in a shorter substring and move to the next line and it thinks it should finish the full string. Is there a way to change it so the suggestions must be manually selected? I could not find the setting or any appropriate post on changing this or if it is even possible.

The setting is here, and the option I recommend using is the highlighted one:

Awesome, Thank you! I’ll consider you a Blessed Scholar in my book!

1 Like