Autocomplete for .vue files

Hi. Autocomplete does not work for .vue files, not for css and not for javascript.
I have to manually change grammar from auto to scss or js so that it works, but i would like to not do that manually, because it changes it for whole file so i have to switch it between js and scss.
I know it used to work, but i seem to have broken it somehow.
All core packages are enabled and i have have installed the following: ide-css, ide-html, ide-vue, language-vue, minimap, node-requirer, vue2-autocomplete.

Thank you

Sorry for the psot but disabling all non core packages and then re enabling one at a time i have found that “ide-vue” is the one responsible for disabling the autocomplete.

2 Likes

If I only had read your post earlier -.-