Autocomplete disappears on backspace


#1

Why does the autocomplete dropdown disappear when using the “backspace” key? How do I make it stay present?


#2

If you would like to add a new feature to an existing package, the place to go is the GitHub repo. You can make the change yourself and submit a pull request, or post a feature request under Issues and make a persuasive argument about why the maintainers should make the dropdown not disappear on backspace.


#3

Perhaps…
See if the following (indirectly) helps you ->

For the autocomplete-plus package it can be found in the settings Ctrl-,

Click here to see the tall image


If it is another package that is giving this issue (language/grammar specific) - please let this forum know.

Cheers.


#4

Nevermind. @danPadric to the rescue. I didn’t even see that setting until it was pointed out to me.


#5

Well, I guess I’m blind. Thanks, @danPadric!