Autocomplete closes after typing the second character


#1

Hi guys,

Since I updated atom to 1.17.2, when I’m typing, the autocomplete popup closes itself after the second character, I have no idea why. I try to disable packages to see if it has a conflict or something. If anyone can help me I would appreciate it


#2

This is a known issue: https://github.com/atom/autocomplete-plus/issues/850. The temporary workaround is to switch “Suggestion List Follows” in the autocomplete-plus settings to “Word”, not “Cursor”.


#3

Thx, worked perfectly