Atom with Go-Plus showing errors


#1

I have installed the Go-Plus package and its dependencies of Atom on a Mac Platform. I get an error stating couldn’t find delve executable ‘dlv’ in your GOPATH. Here is the screenshot link - http://prntscr.com/b2qev3

This is how, I opened my atom-

atom . pwd
/Users//Projects/GoWorkSpace/github.com/

I verified, if my go path is set properly or not using-

$ go env
GOARCH=“amd64"
GOBIN=”“
GOEXE=”"
GOHOSTARCH=“amd64"
GOHOSTOS=“darwin"
GOOS=“darwin"
GOPATH=”/Users/****/Projects/GoWorkSpace"
GORACE=”“
GOROOT=”/usr/local/go"
GOTOOLDIR=”/usr/local/go/pkg/tool/darwin_amd64"
GO15VENDOREXPERIMENT="1"
CC=“clang"
GOGCCFLAGS=”-fPIC -m64 -pthread -fno-caret-diagnostics -Qunused-arguments -fmessage-length=0 -fno-common"
CXX="clang++"
CGO_ENABLED=“1”


#2

You may want to contact the maintainers of the package. The FAQ has instructions on how to contact the maintainers of any Atom package or theme: