Atom window shows something strange


#1

Hello!

Yesterday, I updated my Linux Fedora from 24 to 25. And after a update Im opening a Atom and see something strange, I cant see anything in my window, you can see it in this image below.

In 24 version of fedora, Atom application works well, but what I need to do now?


#2

Does this happen when you start Atom with atom --safe? Does this happen in other Electron applications? Does this happen with Chromium?

What you’re showing looks like it might be a problem with the renderer, and that suggests something on the Chrome side.


#3

yes, its happening when Im launching Atom with atom --safe
Im not using any of Electron applications, and Chromium works well.


#4

That’s why I provided the link. You need to test that in order for the people here to have a better idea of where the problem is occurring and where it isn’t.


#6

Im tried a Caprine app ,but it works well and fast. Maybe you can recommend what to test?


#7

I read a Atom docs well
I installed a GNOME headers with this command
sudo dnf install make gcc gcc-c++ glibc-devel git-core libgnome-keyring-devel rpmdevtools libX11-devel libxkbfile-devel
and then installed a Atom again with this tutorial and now it works well


#8

Excellent.