Atom throwing an error with jsx


#1

Hey, I’m having a bit of trouble with atom supporting jsx. As shown in the attached screenshot, it displays an error.

Any thoughts?


#2

To my knowledge, that error isn’t created by Atom itself. Perhaps it is because of a linter package that you have installed?


#3

@leedohm Good call. Can’t believe that I missed that. It turned out to be the refactor plug in. I submitted an issue with the author and hopefully it gets resolved.