Atom swift

Hello,
I have installed atom, and swift (when I typed swift --version in terminal it returns me “swift version 5.3”).
But I don’t succeed to run swift files on atom, how can I proceed ?