Atom Status-Bar is most of the times disabled when starting atom


#1

Hi,

since the 1.17.0 update the Atom status-bar is mostly disabled when starting atom resulting in going to search for the package then click enabled to get it up and running again! When restarting the editor the status-bar is disabled again.

Anyone else experience this issue? Any way to force enable the status-bar in config file?

thanks for any help

//Martin


#2

I’ve been experiencing it, but I haven’t spent the time to see if I could figure out why it was happening.

There’s no config setting for it, but you can force-enable packages in init.coffee.


#3

I think it has to be one of these issues in atom-project-viewer:

If you have current version of that package, open it’s settings and put something (I used ‘none’) on the last input field (List of packages to reload).


#4

Hi,

thanks I found the settings and removed all in that box and just added none!

I will give it a try and see whats happening

regards
Martin