Atom replaces some symbols with �


#1

I just downloaded Atom text editor to try it out. I edited some .php pages with it, but atom replaces some symbols (like ï or ë) with ‘�’. Which is, obviously, rather annoying because now I have some � on my webpages instead of the correct symbols.

When I edit the same .php pages with sublime text editor, It displays the correct symbols/words.

So I’m guessing this is some kind of option or setting in Atom that I need to adjust.


#2

Are you using the correct character encoding? Atom defaults to UTF-8 unless you tell it otherwise:

Also see the Settings View: