Atom not working


#1

So i didnt use atom for a day or two and i noticed that icon of atom has changed to the white one. When i run atom it says that it cannot find the atom.exe. So last night i uninstalled atom and then reinstalled it. I removed it with geek uninstaller. After i installed it atom opened, i closed it and went to sleep. This morning as i turned on my pc its the same icon and same problem. Any idea what to do?
Here is the picture:

[URL=http://s1369.photobucket.com/user/Zethorium/media/Screenshot_7_zps5kxctxnv.png.html][/URL]


#2

@paulcbetts can you help out here?


#3

One thing to check is the location where Atom was installed to.

It could be in a temp directory, or if it is installed in the default directory (APPDATA), it could be cleared if you are using a roaming profile or similar (e.g. corporate network).

Check the location where the shortcut is pointing to. Also check the %APPDATA% folder and see if you can see Atom in there.


#4

So i tried to run atom again few moments ago. It took it some time to start and it did but first, it told me that atom.exe was changed or removed and the closest i had is the same path and everythign but version 0.188.0 instead of 0.186.0. So i selected fix that option and added the change in version to shortcut preferences and now it starts in few secs, tho my icon is still white. Nothing found in appdata folder and atom itself alsways installs in my users/name/ directory.