Atom not responding on launch or removal


Dear community,

I have been happily using Atom over the past two years (Windows 10), but since earlier this week, the application simply won’t respond to any action anymore. When launching it from the taskbar, it will simply not launch as if my anti virus system would prevent it from launching. I am even unable to remove the program from my system as the uninstaller won’t start either.

I have checked the AV and Firewall logs and blocked program lists but couldn’t find anything that had to do with Atom. I am unable to track any log files, so cannot (yet) provide these. I’ll add any additional, required information when I can.

Are there any known reports or solutions regarding this problem?




Have you tried any of the steps in the debugging section of the flight-manual?



Additionally -

Consider getting hold of a 3rd party uninstall application that can help you there if all else fails.

If you are in a time crunch and cannot spend time
on debugging your issue right at this moment,
consider making a “portable installation”.

Make very sure to follow the instructions to the letter:
Official instructions per "Flight-Manual"
Some related community notes

Good luck squashing the bug.



Have you tried deleting the AppData/Local/atom folder?



It apparently did uninstall even though nothing appeared to be processed behind the scenes, but oh well. Just installed it again on the same system and it is launching and working fine again. Strange.