Atom not picking up miniconda on chromebook

Hello, if I could get some help it would be appreciated. I have an acer chromebook 311 and have linux beta turned on with miniconda installed and the .sh file moved to the shared Linux files folder, and script installed in atom. I got a message from atom saying that I should select which language i’d like to run on the lower right of the window but atom doesn’t provide miniconda/python as an option.