Atom mistakes HTML files with HTML (Django Template)


For every HTML file I need to change the language ( kntrl+shift+L ) from Django Template to HTML. Do I need to set something up? Thanks


The Flight Manual has instructions on how to override Atom’s language recognition.


didn’t work. because django-atom package is somehow overwriting it. I simply disabled the package. thanks for the help.


The settings in config.cson take precedence over language files. If you post a screenshot of your config.cson, I can show you what you did wrong.


it’s working now btw