Atom is no longer my default anything! (windows 10)


#1

Windows 10
Atom 1.10.2


Hi all,

Background
There was a time, not too long ago, when I could simply right-click on a folder and select “Open with atom” and it would just work…

Problem
now when I right-click on a folder I still see “Open with atom” but the logo is gone.

When I click it I get the following error…

If I go to my “Default Programs List” Atom is nowhere to be seen…

How do I get my workflow back!


#2

In the settings-view systems tab you need to check the three options for shell integrations. The reason it stopped working is due to a problem when Atom was updating with the auto updater.
To open the settings-view you press Ctrl+, or from the file menu pick Settings.
systems tab


#3

Thank you so much, I knew there was a simple solution to this, great!