Atom inserts closing html bracket when typing a froward slash

This is currently driving me nuts. Whenever I type “/” in my html document, Atom simply inserts a closing bracket, no matter if it’s in an open tag or if it’s just text. So whenever I type “/”, I end up with “/>” all over the place…

I’ve been searching the packages and disabled the autocompletion ones, but the behavior is still the same, and I didn’t find any workaround when searching here.

What can I do to stop this ?

Thank you very much for your help.

Did you try disabling the Emmet package?

The Emmet package is not installed for me. Should I try installing it ?

No, I thought it’s bundled with Atom