Atom-ide-UI not working

I am trying to install the atom-ide-ui package but it’s not showing as I want it to…
It’s not showing the diognostics bar, it’s not showing the symbol reference…

Linter is also not working…

me too i have the same problem, some one have a solution ?