Atom hiding files/folders without my premission


I compile some files with gulp with destination “/dist”, that folder and “node_modules” gets hidden in the atom tree. Why is that?

Could it be because I have them in my “.gitignore” file?

Can I change this somehow?


Edit: found in settings in tree-view package named “Hide VCS ignored files”. I unchecked that and that fixed the problem.

How do I open node_modules dir?