Atom error on installing/upgrading packages


#1

Hello,

Itried to update two packages on my Atom instance (version 1.16.0) on Linux Ubuntu 16.04.2. The packages are:

  • atom-typescript
  • linter-ui-default

and even I get ther error message: "npm ERR! cb() never called!"
I also tried to delete the .node-gyp folder. It didn’t help.
I could uninstall both packages; but couldn’t install it again.
Other packages I could install without problems.

Best regards,
Andreas


#2

FYI, we’re currently tracking a similar issue with linter-js-standard.