Atom editor Cmd+S save opens git window pane - no keybinding

I must have bumped some hotkey when messing with keybindings on atom editor, and now when I press command+S to save my text file the git editor appears, I can close it but this behavior is inconvenient.

I went to my keycap.cson and do not see any binding, everything is commented out. Any advice on how to “unbind” Cmd+S for git window pane so that I can save gracefully?

On iOS Mac :pray:

Please post a screenshot of exactly what you’re referring to when you say “git editor”.

@DamnedScholar when the window to the write pops open when saving.

You can open the Keybinding Resolver (cmd-.) to see the exact source of the command. If you post a screenshot of that, I can probably tell you what you need to change to disable that.