Atom dosn't open project file and folder


#1

Hi, when I open a new project folder or file it doesn’t react. Nothing happens. I have unistall and reinstate but always nothing.


#2

Please provide a bit more information, specifically your operating system and the step-by-step process you are using to attempt to open a file or folder in Atom. If you want to provide screenshots, those would be very helpful. :slight_smile:


#4

Of course, I have MacOS Gigh Sierra 10.13.3.
For open file or folder I have testing all solution. When click in the menu on file/Open/ select file in finder and Help/Welcome guide/ open a project and when I open my finder for drag a file in Atom.


#5

When you click on File -> Open..., Atom should give you a dialog to select a file. Then the folder that contains the file should appear in a sidebar on the left. Is that not happening?

What happens if you go to File -> Add Project Folder...? You should also try Packages -> Tree View -> Toggle after each of these steps, just in case the tree view decided to stay hidden for some reason.


#6

File -> Open… dosn’t work.

But I have just tried File -> Add Project Folder… it open a folder project with the sidebar on the left of Atom and work correctly.

Packages -> Tree View -> Toggle open a sidebar also. But I still can not have just one open file.


#7

What happens? There are a bunch of different ways something can not work, so just saying that it doesn’t work tell me what does occur. Do you not see a dialog? Does the dialog appear and allow you to select a file, but then Atom doesn’t open anything? The specifics are extremely important.


#8

Look pix. It’s the same. When I open finder and click to file nothing was happening at all. The finder closed and nothing !
I saw an update named “react” in atom. I did it.
Since it works.
Thank you.


#9

Your one picture does not provide much information. If I am not sitting at your computer, I need you to describe everything before I can help you. If you say that something “doesn’t work”, that does not tell me which expected behavior fails to occur. If I ask further questions, it’s because the picture did not explain everything.

I saw an update named “react” in atom. I did it.
Since it works.

Glad that it worked itself out.


#10

Thx for you’re help :slight_smile: