Atom don't work


#1

My atom do not open anymore, i tried to restart the pc but still not opening, what i do now ?


#2

Since you have not provided much information, you answer a bunch of questions designed to run you through standard troubleshooting steps and provide the people on this forum with more information, which could potentially lead to one of us discovering a solution. What version of Atom are you running? What operating system are you running? When did Atom stop working? Does Atom open when you run it from the command line with atom --safe? Does Atom open when you rename your .atom/ folder?


#3

stopped today, i running w10 64bit, the most recent version of atom, i tried to move the folder and didn’t work, its just like, i clicked to open, but nothing happen, when i go to the task manager, i see atom running, but i cannot see him


#4

If you see Atom running in the task manager, you should close it before you try to reopen it. The previous Atom might interfere with trying to open another one. What about atom --safe?

Are you saying that you were unable to move the folder, or that moving the folder did not make Atom open?


#5

Did not make Atom open, i tried right now use atom --safe and give me that error: atom is not recognized as an internal or external command, an operable program or a batch file.


#6

That suggests to me that Atom might not be installed correctly. It should have been automatically added to your PATH and Windows should be able to find it. I would suggest uninstalling Atom, going to the home page, and downloading a brand new file. Reinstall Atom, then restart your computer to be extra-sure, then try to use atom --safe again.


#7

I reinstall but still nothing working.