Atom cannot open files


#1

Hi all,

I was using Atom and remote FTP package to access some files on a remote Linux server from Windows. I have a .ftpconfig file to store all information about this remote connection. However, at some point, I cannot open files from remote Linux and surprisingly I cannot open local files neither.

I tried right click and open with Atom, and I also tried double click. I tried click File and open files option too. None of them works. I tried this command: atom --clear-window-state. But it does not solve the problem. Anyone can shed any light about this issue?


#2

What do you see if you start Atom from the command line with atom -f? If there’s a bug happening with a system function like opening files, it might show up in the process output.


#3

Thank you for replying! I just tried that and Atom opens with no error message in terminal. But I still cannot open files. When I click File an Open File, it does not respond.


#4

Have you tried removing the Atom program and reinstalling it? This won’t mess with your installed packages or configuration, because that’s all stored in the .atom/ folder.


#5

ok i will try that and get back to you later.