Atom brackets error


#1

I have problem with my atom.When i want to type { } brackets i use ALT + B and ALT + N.But my keys on ALT + B is bind to _editor:move-to-beginning-of-word_.
I didn’t have this problem on other editors.

I want to remove this and also i disable brackets matcher.
But i have the same problem.I hope you can help me

ALSO I HAVE PROBLEM WITH CLOSING > It doesn’t work at all.


#2

The documentation provides guidance on how to disable default keybindings.


#3

I also suspect you may be running into the problem described in the Atom FAQ here: