Atom beautify not installing

here is the error code
Installing “atom-beautify@0.33.4” failed.Hide output…

npm ERR! Unexpected end of JSON input while parsing near ‘…1.0.0","eslint-plugin’

npm ERR! A complete log of this run can be found in:
npm ERR! C:\Users\Susan Pal.atom.apm_logs\2021-04-26T10_06_59_263Z-debug.log