atom-autocomplete-php - Selected characters of parameter after insert a build-in PHP function

Hello all,

Is it possible to configure atom-autocomplete-php so that the $ -sign is not selected when a built-in PHP function is inserted.

$contents = file_get_contents($filename [, $flags, $context, $offset, $maxlen])

The selected characters after inserting are |$filename|

What i would like is that only the name of the parameter will be selected: $|filename|

The “Non Word Characters” of the Editor (editor.nonWordCharacters) are the default characters:

The “Non Word Characters” of language-php are the default characters plus the -sign: /()"':,.;<>~!@#%^&*|+=[]{}`?-

Both are apparently not considered.

(Atom Version 1.34.0)

Thank you for suggestions