Atom and Python 3.5


#1

Can you please tell me how to make sure I am using Python 3.5?
I have it downloaded, but Atom doesn’t connect to it. It will not run my program.
thank you


#2

Which OS do you have?

Open the prompt and enter python. What happens?


#3

mac osX
thanks


#6

when I enter python, nothing happens


#7

python --version is the command for getting the version number.


#8

when I type
python --version
nothing happens

please can you offer more advice


#9

Nothing at all? Not even a message that python isn’t a recognized command?

Are you sure that you’ve installed Python? Where on your computer is it?