Atom 1.5.3 not showing .tmp folder


#1

For some reason, atom is not showing my .tmp folder.
Here are my ignored names:

Here’s my stylesheet


#2

#3

Most likely you have “Hide VCS Ignored Files” selected in your Tree View settings:

If you uncheck that, then Git ignored files will show up in the tree view.


#4

Is that different from “Exclude VCS ignored paths” ? Where are the tree-view specific settings? You can see my ignored paths in the first image.


#5

Yes, that is different from “Exclude VCS Ignored Paths”. To get to the tree-view specific settings:

  1. Launch Atom
  2. Open the Settings View by pressing Cmd+, on OS X or Ctrl+, on other platforms
  3. Click the Packages tab on the left
  4. Search for tree-view
  5. On the panel that shows up for tree-view, click the Settings button