Atom 1.3.3 install package problem


#1

in app:

in cmd:

why?


#2

Some packages require native build tools in order to be installed. On Windows, that means installing Python and Visual Studio.


#3

I have already Python3.5 and Visual Studio install


#4

Are they available on your PATH? Can Atom see them when you launch it?


#5

you mean this?


#6

Yes, and there’s your problem. The native build stuff requires Python v2.7 to my knowledge.


#7

Ha,I tried again,and linter could be installed,I do not know why.