Atom 0.93 update failed


#1

Every time I tried to update the atom by its auto-updating, I got this error window.
Should I reinstall the atom or there is a way to fix this problem?

Thanks in advance.


#2

I got the same message, I just quitted manually and then restarted Atom and the update install succeeded the second time.


#3

I tried, still the same error message. sign :frowning:


#4

Wired problem, this time I just manually quit and restart, it already updated to 0.94.


#5

Duplicate too …


#6