Animated cursor (explosion) when writing. How to turn off?


#1

Hello all…
I do not know if it’s a good category to this question.
How to disable the animations of the cursor when writing code?
In the picture you can see what I mean.


#2

Disable or uninstall the activate-power-mode package. You should be able to find it in the Packages tab in the Settings View. You can open the Settings View with Cmd+, on macOS or Ctrl+, on other platforms.


#3

Ok thanks, it works. That’s what I needed :slight_smile: