All gitignored files are hidden now? (Atom 1.15)


#1

Anyone else having this issue?

I’m on Windows, and running Atom 1.15 Beta 64 Bit and there are no longer any git ignored files in the tree view.

Tried disabling all plugins.


#2
  1. Launch Atom
  2. Open the Settings View by pressing Cmd+, on macOS or Ctrl+, on other platforms
  3. Click the Packages tab
  4. Search for “tree view”
  5. Click the Settings button on the tree-view package card
  6. Uncheck “Hide VCS Ignored Files”

Or

  1. Click anywhere in the Tree View
  2. Press I

This setting defaults to false in all versions of Atom.


#3

Ah maybe I accidentally hit “I” over there somehow.

Thanks!


#4

This is pretty annoyingly a problem every single time I update Atom… would be great if this was by default not checked… I don’t think there’s a person out there that hates gitignored files that much that they don’t want them to be there in dark grey. That makes you think you have to npm install again… You can’t modify your local dev files. This is rarely a good idea. And more importantly if its not off by default then when I update atom it should carry forward.