Adding right margin


#1

Hullo mates! I’m using Atom Beta 1.8.0-beta2. I’ve always been fond of having a right margin at line 80 to remind me to not go past 80 characters, and until a few hours ago I had this feature in Atom. Now, though, the right margin has disappeared and I can’t find how to re-enable it. I’ve checked the settings, googled a bit, and can’t seem to figure out what to do.

I’m using the One Dark UI theme with An Old Hope One syntax theme.
Thanks!
Fred


#2

And it has suddenly re-appeared without any intervention on my part. Hmmm…
Oh well, at least it’s back!