Adding .md to my Project pane


#1

Hi everyone,

I’ve just started up Atom for the first time to trial it as a Markdown editor (I currently use TextMate). I’ve dragged my “nvAlt” Dropbox folder, which is full of .md files, to the editor, hoping that they’ll all appear in the Project pane on the left. Alas, every file type except for .md shows up there. How do I make the .md files show up and hide the .plist (from Ulysses ;-)) and Notes and Settings (from TextMate, I assume ;-)) files?

Thanks, Andrew


#2

First, try going to Settings -> Packages -> (search for) Tree View -> Hide Ignored Names.

If disabling this shows the right files, then somehow you’ve added .md to the list of ignored file types. To change this, go Settings -> Core -> Ignored Names and remove the problem pattern (you can also add *.plist here to hide all .plist files).

If the above doesn’t help, then I’ll have to think of something else.


#3

Benjamin, That solved it. Thanks so much, Andrew