Adding a backward slash


#1

Hey everyone!

Been looking around the internet for a while now, this forum, StackOverflow, GitHub. This is the issue, my MacBook Pro keyboard layout (Swedish) does not support the forward slash when using Atom. I’m not fluent in Atom key mapping either, so my question is: how do I add the forward slash to the normal key (shift-alt-7) to either the Atom editor or the OS?

Thank you!


#2

SOLVED:
In system settings -> keyboard -> shortcuts -> app shortcuts, turn off the “show help menu”. This setting overrides the slash, and removing it will make it work again.